





<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <link href="https://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css" rel="stylesheet">

  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/tabs-state.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  	<base href="http://www.chvnradio.com/chvn-news-2/music-news/new-music-friday-january-20" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="winnipeg, chvnradio, music, christian, radio, manitoba" />
	<meta name="rights" content="Copyright 2016 Golden West Broadcasting." />
	<meta name="description" content="CHVN Radio - Serving Winnipeg and Southern Manitoba " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>New Music Friday - January 20 - chvnradio.com</title>
	<link href="/templates/blacksun/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/jw_allvideos/jw_allvideos/tmpl/Classic/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/blacksun/bootstrap/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/blacksun/css/template.css" rel="stylesheet" type="text/css" />
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/behaviour.js?v=4.6.1" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/silverlight.js?v=4.6.1" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/wmvplayer/wmvplayer.js?v=4.6.1" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/quicktimeplayer/AC_QuickTime.js?v=4.6.1" type="text/javascript"></script>
	<script src="/plugins/content/jw_allvideos/jw_allvideos/includes/js/jwplayer/jwplayer.js?v=4.6.1" type="text/javascript"></script>
	<script src="/templates/blacksun/js/template.js" type="text/javascript"></script>
	<script src="/templates/blacksun/bootstrap/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/blacksun/js/jquery.fitvids.js" type="text/javascript"></script>
	<script type="text/javascript">

					/* JW Player API Key */
					jwplayer.key="plXkZcoHeQXVlRo0nD6AUscwEXmFJCmIpGL3kw==";
				jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->
<script>
jQuery(document).ready(function() {
	jQuery(".blacksunModuleContent").fitVids();
});
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1125004-30']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body class="site com_content view-article no-layout no-task itemid-158">

    <section id="pageTop">
      <div class="container">
        <div class="row">
                    <div class="leaderboardAd adPosition col-xs-12">
          

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.1 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3968&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=af4ad511&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3968&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af4ad511' border='0' alt='' /></a></noscript>
</div>

          </div>
                  </div>
      </div>
    </section>

    <section id="headerContainer" class="container">
      <header class="row">
        <div id="headerLeft" class="col-sm-4">
            <a href="http://www.chvnradio.com/"><img src="http://www.chvnradio.com//images/chvn/chvn951.svg" alt="chvnradio.com" /></a>
        </div>

        <div id="headerMid" class="col-sm-4">
	<img src="/images/artists/chvn-artists.png">
			<!-- 						<img src='images/artists/chvn-artists.png'> -->
        </div>

        <div id="headerRight" class="col-sm-4">
                  
            
<script>
jQuery(document).ready(function() {
	updateSong();
	var tick = window.setInterval(updateSong, 5000);
	jQuery.ajaxSetup({ cache: false });
	function updateSong() {
		jQuery.ajax({
      url: 'https://www.goldenweststreaming.com/rds/api/CHVN',
      success: function(data) {
        console.log(data);
        var Song = {
          title: data.nowPlaying[0].title,
          artist: data.nowPlaying[0].artist
        }
        jQuery('.songName').html(Song.title);
        jQuery('.artistName').html(Song.artist);
        console.log("NOW PLAYING: " + Song.title + " - " + Song.artist);
      }
		});
	}
});
</script>

<div id="nowPlayingModule">

<p>Now Playing <a class="pull-right" href="#" onclick="window.open('https://www.goldenweststreaming.com/rds/tmp/CHVN.html', 'What Played', 'toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=no,width=730,height=500');">What just played?</a> </p>
  <h3 class="artistName">THE COLOR                   </h3>
  <h4 class="songName">ONE SURE THING</h4>
  <a href="#" onclick="window.open('https://goldenweststreaming.com/chvn_stream_new/', 'CHVN', 'toolbar=no,location=no,status=no,menubar=no,resizable=no,scrollbars=no,width=730,height=510');" id="nowPlayingButton" class="btn btn-block btn-primary btn-lg"><i class="fa fa-play"></i> Listen Live</a>
<!--<div id="nowPlayingMobile"><p>On mobile? <a href="http://goldenwestsites.com/stream/chvn_aac.pls">Listen here.</a></p></div>-->

</div>

                  </div>
      </header>
    </section>

    <section id="navContainer" class="container">
      <nav class="navbar navbar-inverse" role="navigation">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                    
<ul class="nav  left addTopBar navbar-nav menu">
<li class="item-101"><a href="/" >Home</a></li><li class="item-466 active dropdown parent"><a href="/" class="dropdown-toggle">News</a><ul class="dropdown-menu"><li class="item-123"><a href="/chvn-news-2/news" >News</a></li><li class="item-158 current active"><a href="/chvn-news-2/music-news" >Music News</a></li><li class="item-161"><a href="/chvn-news-2/blogs" >Blogs</a></li></ul></li><li class="item-160"><a href="/on-air-schedule" >Schedule</a></li><li class="item-397 dropdown parent"><a href="#" class="dropdown-toggle">Features</a><ul class="dropdown-menu"><li class="item-189"><a href="/2014-09-24-15-22-35/the-radar-events" >The Radar</a></li><li class="item-430"><a href="/chvn-kids-birthday-club" >CHVN Kids Birthday Club</a></li></ul></li><li class="item-467"><a href="/on-air-staff" >On-Air Staff</a></li><li class="item-165 dropdown parent"><a href="/weather" class="dropdown-toggle">Weather</a><ul class="dropdown-menu"><li class="item-401"><a href="/weather/winnipeg" >Winnipeg</a></li><li class="item-398"><a href="/weather/steinbach" >Steinbach</a></li><li class="item-399"><a href="/weather/winkler-morden" >Winkler &amp; Morden</a></li><li class="item-400"><a href="/weather/altona-gretna" >Altona &amp; Gretna</a></li><li class="item-520"><a href="/weather/portage" >Portage la Prairie</a></li><li class="item-521"><a href="/weather/cancellations" >Road Reports &amp; Cancellations</a></li></ul></li></ul>

          
          <ul class="nav navbar-nav navbar-right">
            <li><a href="https://www.facebook.com/chvn951" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li>
            <li><a href="https://twitter.com/chvn951" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li>
            <li><a href="https://www.instagram.com/chvn951/" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
          </ul>
        </div><!-- /.navbar-collapse -->
      </nav>
    </section>

    <section id="contentContainer" class="container">
            <div class="row">
        <div class="col-sm-12">
          <script type='text/javascript'>
window.addEventListener('load', function (){
	if(typeof addthis_conf == 'undefined'){
		var script = document.createElement('script');
		script.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5846cfaa73a877ae';
		document.getElementsByTagName('head')[0].appendChild(script);
	}
});
</script>
 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlm-3.0';
var addthis_config = {
ui_hover_direction:false,
data_track_clickback:true,
ui_language:'en',
data_ga_property:''Share', 'Click', 'AddThis''
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style ">
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div>
        </div>
      </div>
            <div class="row">
      <div class="col-sm-8">
        <div class="row">

          
          
                    <div class="col-xs-12 bannerAd adPosition">
          

<div class="custom"  >
	<!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4057&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a91f5d0e&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=4057&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a91f5d0e' border='0' alt='' /></a></noscript>
</div>

		  </div>
          
          <div class="col-xs-12">
          <div id="system-message-container">
	</div>

          </div>

          
<div class="col-xs-12">

<div class="item-page">
<div class="clearfix"></div>
				<div class="page-header">
		<h2>
															<a href="/chvn-news-2/music-news/new-music-friday-january-20"> New Music Friday - January 20</a>
									</h2>
	</div>
					
			<div class="article-info muted">
			<dl class="article-info">
			<dt class="article-info-term">Details</dt>

							<dd class="createdby">
																Written by Amy Davey									</dd>
													<dd class="category-name">
																Category: <a href="/chvn-news-2/music-news">Music</a>									</dd>
			
							<dd class="published">
					<span class="icon-calendar"></span> Published: 20 January 2017				</dd>
			
											
										</dl>
		</div>
	
		
								<p>The list is short but so sweet for new Christian music this week. Luckily there's a local artist on the list!</p>
 
<p>Local Artist:&nbsp;<a href="http://www.thegreatest.ca/" target="_blank">Fresh I.E</a>. - Run Again (single)</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v4.6.1) starts here -->

<div class="avPlayerWrapper avVideo">
	<div style="width:100%px;" class="avPlayerContainer">
		<div id="AVPlayerID_948c3b3a_1618325715" class="avPlayerBlock">
			<iframe src="//www.youtube.com/embed/nq7Z6sLpE0Q?rel=0&amp;fs=1&amp;wmode=transparent" width="100%" height="422" frameborder="0" allowfullscreen title="JoomlaWorks AllVideos Player"></iframe>					</div>
	</div>
</div>

<!-- JoomlaWorks "AllVideos" Plugin (v4.6.1) ends here -->

</p>
<p><a href="http://kj52.tumblr.com/" target="_blank">KJ-52</a> - Jonah</p>
<p><a href="http://www.thecollingsworthfamily.com/music.shtml" target="_blank">The Collingsworth Family</a> - Brooklyn &amp; Courtney</p>
<p>

<!-- JoomlaWorks "AllVideos" Plugin (v4.6.1) starts here -->

<div class="avPlayerWrapper avVideo">
	<div style="width:100%px;" class="avPlayerContainer">
		<div id="AVPlayerID_db67d015_238919212" class="avPlayerBlock">
			<iframe src="//www.youtube.com/embed/AleKXX-ohS4?rel=0&amp;fs=1&amp;wmode=transparent" width="100%" height="422" frameborder="0" allowfullscreen title="JoomlaWorks AllVideos Player"></iframe>					</div>
	</div>
</div>

<!-- JoomlaWorks "AllVideos" Plugin (v4.6.1) ends here -->

 &nbsp;</p>	
	
	
	
<ul class="pager pagenav">
	<li class="previous">
		<a href="/chvn-news-2/music-news/concert-announcement" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/chvn-news-2/music-news/free-download-fresh-ie-releases-new-video" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
						 
		
	</div>

</div>

        </div>

		
      </div>

      <aside id="rightSidebar" class="col-sm-4">
       
       <div class="blacksunModule "><header><h3>Weather</h3></header><div class="blacksunModuleContent"><style>
#mod_envcan_small_wrap {
    position: relative;
    top: ;
    right: ;
}

#mod_envcan_small {
    display: block;
	padding-bottom: 15px;
}

#mod_envcan_link {
    display: block;
    width: 170px;    
}

#mod_envcan_small .temperature {
    width: 110px;
}

#mod_envcan_small .hilo {
    width: 50px;
}

#mod_envcan_small .hilo p {
    margin: 2px 0 0 0;
}

#mod_envcan_small .warning_link {
    text-align: right;
    text-transform: uppercase;
}

#mod_envcan_small .warning_link a {
    color: red;
    font-size: 11px;
    font-weight: bold;
}

#mod_envcan_small .warning_link a:hover {
    background: red;
    color: white;
    padding: 0 3px;
    text-decoration: none;
}

#mod_envcan_small .temperature {
    font-size: 42px;
    margin-bottom: 3px;
	float: left;
}

#mod_envcan_link:hover {
    text-decoration: none; 
}

.windchill {
	text-align: right;
}

.loading {
	font-size: 12px;
	position: relative;
	top: 15px;
	left: 100px;
}
</style>

<div id="mod_envcan_small_wrap">

    <div id="mod_envcan_small">
        <a id="mod_envcan_link" href="http://www.chvnradio.com//weather">
        
            <div class="temperature">
                2&deg;C            </div>
            
            <div class="clear"></div>
        </a>
        <div class="clear"></div>
        <div class="warning_link">
            <a href="/" target="_blank"></a>
        </div>
		<div class="windchill">
			<a href="http://www.chvnradio.com//weather">
						</a>
		</div>
		
		<a href="http://chvnradio.com/weather/cancellations">Road Reports &amp; Cancellations</a>
		
    </div>  
</div>
</div></div>

       
              <div class="adPosition">
       

<div class="custom sidebar_ad"  >
	<!--/* Revive Adserver Javascript Tag v3.0.1 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3834&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8f84d8c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3834&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8f84d8c' border='0' alt='' /></a></noscript>
</div>


<div class="customsidebar_ad"  >
	<!--/* Revive Adserver Javascript Tag v3.0.1 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3834&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a8f84d8c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=3834&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8f84d8c' border='0' alt='' /></a></noscript>
</div>

       </div>
       
              <div class="blacksunModule "><header><h3>Verse of the Day</h3></header><div class="blacksunModuleContent">
<blockquote class="mod_daily_verse" cite="https://www.biblegateway.com/passage/?version=NIV&search=Galatians%206:7-8">
	<p class="mod_daily_verse_verse">&ldquo;Do not be deceived: God cannot be mocked. A man reaps what he sows.  Whoever sows to please their flesh, from the flesh will reap destruction; whoever sows to please the Spirit, from the Spirit will reap eternal life.&rdquo;</p>
	<p class="mod_daily_verse_reference">
		<cite><a href="https://www.biblegateway.com/passage/?version=NIV&search=Galatians%206:7-8" target="_blank">Galatians 6:7-8</a></cite>
	</p>
</blockquote>
</div></div><div class="blacksunModule "><header><h3>Features & Programs</h3></header><div class="blacksunModuleContent">

<div class="custom"  >
	<p><strong>Weekdays</strong></p>
<p><a href="http://www.insightforliving.ca/current-broadcast#player" target="blank">Insight for Living</a></p>
<p><a href="http://www.focusonthefamily.com/popups/media_player.aspx" target="blank">Focus on the Family</a></p>
<p><a href="http://www.focusonthefamily.com/popups/media_player.aspx" target="blank">Focus on the Family Minute</a></p>
<p><a href="http://www.jamesmacdonald.com/ministries/walk-in-the-word/broadcast/#divAudioPlaylist-tab" target="blank">Listen Up</a></p>
<p><a href="http://www.insightforliving.ca/life-trac" target="blank">Life Trac</a></p>
<p><a href="http://www.pluggedin.ca/" target="blank">Plugged In Movie Reviews</a></p>
<p><a href="http://www.intouch.org/listen" target="blank">In Touch</a></p>
<p><a href="http://rzim.org" target="blank">Ravi Zacharias Ministries</a></p>
<hr />
<p><strong>Weekends</strong></p>
<p><a href="http://www.focusonthefamily.com/popups/media_player.aspx" target="blank">Adventures in Odyssey</a></p>
<p><a href="http://www.insightforliving.ca/paws-and-tales" target="blank">Paws &amp; Tails</a></p>
<p><a href="http://www.thegospelgreats.com/" target="blank">The Gospel Greats</a></p>
<p><a href="http://www.20thecountdownmagazine.com/" target="blank">20 the Countdown Magazine</a></p>
<p><a href="http://www.focusonthefamily.com/popups/media_player.aspx" target="blank">Weekend Magazine</a></p>
<p><a href="http://www.thepointlive.com" target="_blank">Point Live with Pastor Mike Zachman</a></p>
<p><a href="http://www.mikesherbinoministries.com/media.html" target="_blank">Find the Way with Mike Sherbino</a></p></div>
</div></div><div class="blacksunModule adPosition sidebar_ad"><div class="blacksunModuleContent">

<div class="customadPosition sidebar_ad"  >
	<!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://v2.goldenwestads.com/www/delivery/ajs.php':'http://v2.goldenwestads.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4111&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://v2.goldenwestads.com/www/delivery/ck.php?n=a959fc7b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://v2.goldenwestads.com/www/delivery/avw.php?zoneid=4111&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a959fc7b' border='0' alt='' /></a></noscript>
</div>
</div></div><div class="blacksunModule "><header><h3>Contact CHVN 95.1 FM</h3></header><div class="blacksunModuleContent">

<div class="custom"  >
	<p>CHVN Studio (toll free): <strong>1-877-951-2486</strong> <br /> Office (toll free): <strong>1-866-951-2486</strong><br /> Direct: <strong>(204) 452-9602</strong></p>
<p>1-741 St. Mary's Road <br />Winnipeg, MB R2M 3N5</p>
<ul class="list-unstyled">
<ul class="list-unstyled">
<li><a href="/cdn-cgi/l/email-protection#462f28202906252e30283427222f296825292b"> Email: <span class="__cf_email__" data-cfemail="a4cdcac2cbe4c7ccd2cad6c5c0cdcb8ac7cbc9">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></li>
<li><a href="https://www.facebook.com/chvn951" target="_blank"> Facebook</a></li>
<li><a href="https://twitter.com/chvn951" target="_blank"> Twitter</a></li>
</ul>
</ul>
<p><a href="http://chvnradio.com/advertise-with-us">Advertise With Us</a></p></div>
</div></div>
       
       
       
      </aside>

      </div>
    </section>

  <footer id="footer" class="container">
    <div class="row">
      <div class="col-xs-12">
  <p class="pull-right"><a href="#top" id="back-top">Back to Top</a></p>
  <p>
			

<div class="custom"  >
	<style>
#communityportals h4, #communityportals a, #communityportals p {
color: #fff;
}
#communityportals a {
font-size: 12px;
}
#communityportals {
width: 100% !important;
background-color: #6b0200;
padding: 15px;
border-radius: 5px;
-moz-border-radius: 5px;
-webkit-border-radius: 5px;
}

#back-top {
padding-right: 20px;
}
</style>

<div id="communityportals">

<h4>Our Community Portals</h4>

<p><strong>Manitoba:</strong> <a href="http://www.steinbachonline.com/">SteinbachOnline.com</a>, <a href="http://www.CHVNradio.com">CHVNradio.com</a>, <a href="http://www.classic107.com/">Classic107.com</a>, <a href="http://www.portageonline.com/">PortageOnline.com</a>, <a href="http://www.pembinavalleyonline.com/">PembinaValleyOnline.com</a>, <a href="http://www.discoverwestman.com/">DiscoverWestman.com</a></p>
<p><strong>Saskatchewan:</strong> <a href="http://www.discovermoosejaw.com/">DiscoverMooseJaw.com</a>, <a href="http://www.swiftcurrentonline.com/">SwiftCurrentOnline.com</a>, <a href="http://www.discoverestevan.com/">DiscoverEstevan.com</a>, <a href="http://www.discoverweyburn.com/">DiscoverWeyburn.com</a>, <a href="http://www.discoverhumboldt.com/">DiscoverHumboldt.com</a>, <a href="http://www.westcentralonline.com/">WestCentralOnline.com</a></p>
<p><strong>Alberta:</strong> <a href="http://www.drumhelleronline.com/">DrumhellerOnline.com</a>, <a href="http://okotoksonline.com/">OkotoksOnline.com</a>, <a href="http://www.highriveronline.com/">HighRiverOnline.com</a>, <a href="http://www.discoverairdrie.com/">DiscoverAirdrie.com</a>, <a href="http://fortsaskonline.com/">FortSaskOnline.com</a>, <a href="http://cochranenow.com/">CochraneNow.com</a>, <a href="http://lacombeonline.com/">LacombeOnline.com</a></p>
<p><strong>Ontario:</strong> <a href="http://www.kenoraonline.com/">KenoraOnline.com</a></p><br />

<p><a href="http://chvnradio.com/advertise-with-us">Advertise With Us</a>&nbsp;|&nbsp;<a href="http://chvnradio.com/contest-rules">Contest Rules</a>&nbsp;|&nbsp;<a href="http://chvnradio.com/privacy-policy">Privacy Policy</a>&nbsp;|&nbsp;<a href="http://chvnradio.com/careers">Careers</a></p>

</div><br />

<p>CHVN 95.1 FM is part of the Golden West network.</p></div>

	  </p>
      </div>
    </div>
  </footer>

  
  
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
